Delphi Forums: Hosts Support

Hosted by DelphiForums|www.delphiforums.com/support

This is Delphi Forums' official support forum for Hosts. Ask questions, discuss problems, give feedback, and share tips about running a successful forum.

  • 59198
    MEMBERS
  • 232345
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Issues with a room   Technical Issues /Bugs

Started 12/25/21 by queenlightning; 1033 views.
In reply toRe: msg 8
queenlightning

From: queenlightning

12/26/21

Yes I just signed back in this morning. I've been having this issue for months in different room that I own, co-own, and manage I just don't have total access to controls.

gunter

From: gunter

12/26/21

Have you checked with a different browser as well, which one are you using?

queenlightning

From: queenlightning

12/26/21

I'

ve always used foxfire but i have tried the other browsers having the same effed on chrome and on edge as well. 

gunter

From: gunter

12/26/21

It's a puzzle. Summing up: You have all premium options in Classic but when you switch a forum to Zeta you lose them ... just the bot settings or all  chat settings, other options like Reports, Customization?

Does clicking on the forum name top right in Zeta to reload make any difference.

queenlightning

From: queenlightning

12/27/21

As far as I now its just the bot settings of when I try to set up a bot. A while back in some room that I co-owened I was totally deleted and they had to reset me in management position and ever since then I have been having this issue in controls and its been two or three months now at least. 

In reply toRe: msg 13
queenlightning

From: queenlightning

12/27/21

I haven't tried to reload it in zeta I will try that next and see if it helps. 

In reply toRe: msg 14
queenlightning

From: queenlightning

12/27/21

I just tried what you suggested in Boomer Start page room and it didn't work its still saying the same information. 

Attachments
In reply toRe: msg 15
queenlightning

From: queenlightning

12/27/21

I fuged with it a little and I got it up and working. Thanks for your help.

queenlightning

From: queenlightning

12/28/21

Thank you everyone for all your help.

TOP