Jenifer (Zarknorph)

The Midnight Castle Forum On Delphi

Hosted by Jenifer (Zarknorph)|All FAQs Answered Here!

A forum devoted to the FTP game Midnight Castle. All formats and platforms. Find Friends, learn tips and tricks, read strategy guides, ask for help or just kick back in Fletcher's Tea Room and dodge the odd explosion.

  • 2445
  • 119574
  • 12


Multiple problems after the FE update    Technical Issues

Started 10/19/19 by Desertdruid (stillDruid); 3751 views.

After that problematic update yesterday that literally took 8 hours to finish, I’m having strange problems with my iPhone & various apps.

I can get into the Castle ok, but if anything interrupts (no connection, a phone call, a reminder, switching to my notes) the Castle freezes completely. This is different from the usual “please wait” problem. This is no screen response to anything - totally inert, timer stopped. I have to exit, close the app, & reload it to get it working again.  

In addition, at least 8 of my other apps won’t open at all now. They worked fine before the update & still work fine on my old iPhone which is no longer connected to cell service & hasn’t been updated in a year. 

I’m very concerned that our update may have contained a virus. Is anyone else having similar problems?


From: KatieAn56


I haven't had any problems so far.  I only keep MC opened on my iPad when playing.  I keep everything else closed and if I have to open something I close it before going back to MC.  I will watch and let you know if I have any problems though. 

TLB2 (nvrsdiwsgd)

From: TLB2 (nvrsdiwsgd)


I haven't had a problem with my iPhone playing the game so far.

I’m glad you’re not having problems. Have you tried to open any other apps on your iPhone? On my iPhone, even such small & innocuous apps as crossword puzzles & solitaire won’t open. 

And Kate, I only open my notes when I’m sending/receiving gifts so I can write them down before I forget, then close that app to go back to MC. Except now, even doing that makes the Castle freeze. I’m having to close MC 1st, then open notes, close notes, then re-open MC. 

It’s getting a text/email/phone call or losing connection that I have no control over, & any of those occurrences also makes it freeze. 

CC to KatieAn56
TJ (StarBlazes)

From: TJ (StarBlazes)


Are you referring to the iOS 13 update or the game update? I know I just recently also got a prompt for iOS 13 since all your other apps phone functions are being effected I wonder if it’s not that instead of the game one causing you issues. Thankfully I haven’t experienced any of what you say is happening. I hope you can get it worked out may need to visit an apple store if it was the iOS 13 acting up?


From: KatieAn56


I got the prompt for IOS 13 but read on the internet that it has a lot of bugs and it would be better to wait before updating to IOS 13.  I haven't updated to that and so far, so good. 

Myelle (Myelle01)

From: Myelle (Myelle01)


I updated to 13 and have made note of apps not opening before the FE update. They will open from the original short cut, desktop button. If you want them to work from the Favorites space at the bottom of the screen, you need to reboot.

Thanks, but no, it’s not the iOS 13 update. I’m still on iOS 12.4. The only change to my iPhone was downloading the MC update for the FE. 

I’m able to work around the freezing in MC by exiting the app frequently, which is admittedly a hassle, but better than being left out of the event.

But in those other apps, I’m dead in the water. And it’s not because those apps changed. They weren’t updated. Something external is preventing them from functioning. 

TLB2 (nvrsdiwsgd)

From: TLB2 (nvrsdiwsgd)


I don't really have any other game apps that I play on my phone. Other apps work fine weather, etc..

One problem I have noticed with the ios update is it won't keep my brightness level up! Every time I go to play MC I have to reset it because it's so dark.


From: TOM2309


what is this update 0/2. is not installed.