Jenifer (Zarknorph)

The Midnight Castle Forum On Delphi

Hosted by Jenifer (Zarknorph)|All FAQs Answered Here!

A forum devoted to the FTP game Midnight Castle. All formats and platforms. Find Friends, learn tips and tricks, read strategy guides, ask for help or just kick back in Fletcher's Tea Room and dodge the odd explosion.

  • 2572
    MEMBERS
  • 126530
    MESSAGES
  • 17
    POSTS TODAY

Discussions

changes afoot   Technical Issues

Started Sep-11 by Ladynblu; 1903 views.
Ladynblu

From: Ladynblu

Sep-11

Was playing HOS when received changes afoot must restart message a short time ago. The game then said progress 0 of 1 and is stuck. Anyone else have this issue?

LadyAstra

From: LadyAstra

Sep-11

Ladynblu,

         Yes, I have that problem exactly.  I was playing the game when I got the forced restart, and my game, which usually handles downloads with no problem, is stuck on this one.  I closed out using CTRL-ALT-DEL and the Task Manager after waiting for about 15 minutes.  I went to my feeder games on the same laptop, and they all completed the downloads (two very small fast updates that have changed nothing visibly) with no problem.  I can only assume my main game is having problems because it was a forced restart, whereas I wasn't playing the others at the time.  This is the first time I've been caught mid-game by a forced restart.

                                                                                                                                                              Astra

  • Edited September 11, 2020 7:45 pm  by  LadyAstra
In reply toRe: msg 2
LadyAstra

From: LadyAstra

Sep-11

LadynBlu,

      As an update, I finally got the two downloads to take.  It took about seven or eight tries of shutting down via the Task Manager and starting the game up again, but it finally worked.  When they did take, they went fast, just like they had on my feeder games.  You might try that technique.

                                                                                                                                                            Astra

I'm on PC. On July 30 my PROD number changed (to 2155) and there was never any update, tonight my number went up to 2194, so we'll see if things are different this time.

Update to this post: I just got the Changes Are Afoot message, after I noticed my Content number has changed (was 2153, now 2155).

SharpEye1

From: SharpEye1

Sep-11

I was fortunate.  I just opened my game and the two updates occurred very quickly.  I also didn't see anything yet.  I checked the puzzles, the pet lab, and the achievements to see if they were maybe doing the pre-Fall event stuff and nothing showed up.  Perhaps it fixed some glitch or something. heart_eyes

Ada

Ladynblu

From: Ladynblu

Sep-11

LadyAstra  Thanks for your reply. After multiple attempts, my game finally took the small download. Glad you got in your game also. Good luck to everyone else

Merry1043

From: Merry1043

Sep-12

My computer did the update but now when I play after about two rooms it says I must down load the update but of course it gets stuck. I have tried singing out and restart my computer but it never downloads. I already emailed elephant games about something else but have not herd back so think it would be a waste of time to email them again

Bemused12

From: Bemused12

Sep-14

I think the quick update was to fix the problems with the Hos not giving certain items.

When I emailed EG about the Pumpkin Ho not giving out the Dragon Foot, they replied and also told me when it was fixed.

I had to email them again as this time the Reading Nook Ho did not give the Earth Fire Symbol needed for the Dutch Oven.  They did not reply but the update sorted that out.  I had to pay again to open the Dutch Oven.  Not sure if I lost coins or not.

Not going any further for now, fingers crossed there are no other issue.

THEdella

From: THEdella

Sep-15

YES!!, I have still not been able to get back into the game, am so frustrated!  About to quit after so many years of playing this game!

Woofbite

From: Woofbite

Sep-17

Ditto.  Just signed on and is says download in progress but nothing happens.

TOP