Jenifer (Zarknorph)

The Midnight Castle Forum On Delphi

Hosted by Jenifer (Zarknorph)|All FAQs Answered Here!

A forum devoted to the FTP game Midnight Castle. All formats and platforms. Find Friends, learn tips and tricks, read strategy guides, ask for help or just kick back in Fletcher's Tea Room and dodge the odd explosion.

  • 2780
  • 132236
  • 9


Strange issue   Technical Issues

Started Nov-14 by Moof2; 1791 views.

From: Moof2


Just reached level 98, and entered the Forest of Shadows for the first time. Unlocked the "Shadow Bird Tree", and set off to "find" the necessary objects: a harmonious bell from the Golden Apples HOS, and a Melodic Bell from the Ghostly Stables ... however something happened in both places which I've never experienced before: neither of the HOS rooms appears to actually have the objects in their inventory ... 

I tried using a pet to get the objects instead, but didn't get anything but gold and stamps.

This is part of my current quest from the Shadow Huntress - the first task - how am I to complete the task unless the items become available? What am I missing? I can see many friends have made it all the way to level 102, so I imagine that they were able to acquire the objects ... ???

Thanks for your time ... would really like to get ahead on this task so that I can move on ...


In reply toRe: msg 1

From: Moof2


I just went into the game, and decided to try put those two bells up in my friends section - hoping to get the items that way, but they're not available yet in my list there, either.

Realizing that I cannot gain another point in the game without completing this task, and it appears that the game won't let me do it - after YEARS of playing, and reaching level 98 ...


Just went back into the game, and bought them with diamonds, hoping that might finally put them in the HOS rooms or in my own list, but it didn't. Sincerely hope that I don't have to do this each time I need one of those .. :o(

Does anyone understand what's going on ... ? Could someone give me a hand? Thanks!

  • Edited November 14, 2020 10:58 am  by  Moof2
In reply toRe: msg 2

From: SharpEye1


The only thing I can think of, if I recall AEGram's previous posts on something like this, is perhaps you didn't do all tasks from Pinfeathers in the correct order?  Like, maybe opening an area with coins before you were directed to go there?  I've cc'd AEGram, in case she may be able to offer an explanation.  Good luck!! heart_eyes


CC to AEGram

From: Moof2


Pinfeathers? I don't know why ... but I can't place that particular being ... where is it located?

BTW, all of the other Zooms and HOS which I've been directed to open have had what I was sent to get ... am now working on tasks from Shadow, to whom I was sent by Lilith.

Thinking back, there may have been one thing I opened up before being asked ... when I saw that it was ready, but for the life of me, I can't remember where or what it was, except that it was somewhere in the Titan's area.

THANKS for taking the time to help!!!

In reply toRe: msg 4

From: Moof2


Added one more item to my "can't get" list ... it's in the Forest's Edge in Titan, in the Guard Dog zoom ... and it looks like a bone, but I can't get a name on it. The other needed item is the basilisk meat, and I have that.

... I've been wondering why HOS or Zooms would show up as being able to be opened before the player is sent to them for a task ... especially if it's going to cause these issues?

In reply toRe: msg 5

Professor Pinfeathers is the Raven that gives us the quests to go to the characters, who then give us the quests to go to the different HOS and ZZs to complete the tasks to earn the items to place in the current amulet (for want of a better word)   You should find him above Lilith, who should be above Shadow, who should be above Trina on the left hand side of the screen as you face it.

Prof P.  Sends you to A & B for tasks

B will send you on several quests, the to C for some others

Complete the tasks for C, go back to A and finish their quests

Start on the quests for B who will possibly send you to D

Complete the quests for D, then back to B.

When you have finished quests for A & B, you will be sent back to Professor Pinfeathers, who will give you the next set of tasks.

Trina just hangs around until you finish her quests, which have nothing to do with the story line.

The HOS and Zooms will show up as you reach their level, and you can normally get items from them before they appear in quests.  In the crafting lab you will often find items with ? marks in their component parts.  That just means that you haven't reached the appropriate part in the game for their use. 

Normally this does not cause issues but it can do if you complete a quest out of order.  

I learned long ago not to do quests out of order for that same reason, especially as some quests want different items from the same HOS.

Good luck, hope you can find the Prof soon and sort out your problems.


From: Moof2


Ok ... although I've dealt with Prof Pinfeathers for 98 levels, I still didn't recognize his name. I guess I just thought of him as "the black bird" ... my bad.

I've never taken one of his quests and completed them out of order ... he sent me to one person, and I would work on that until that person would send me to another ... etc.. The only time something in that way could have been out of sequence was when I was sent to two people at one time by one of those the prof. sent me to, and worked on both at the same time, in no particular order.

Do you know if this issue has happened to someone else, and if it can be fixed? Should I open a ticket with the ppl at BigFish?

In reply toRe: msg 7

Several players have had problems with various items not showing up in HOSs where they should be.  The only thing to do is get in touch with Elephant Games and tell them what you're missing.  The bone you're missing to open the Guard Dog ZZ is called the Chimera Bone and was added to the Bench of Relaxation HOS in the Ancient Garden.

I have always played one quest at a time.  If Professor Pinfeathers sends me to 2 characters, I totally complete the first character, then go on to the second and any subsequent. If character A sends me to character B for tasks, I always finish character B completely, then return to character A.  I always, always finish one at a time.  That is the only instance where I have two character quests open at the same time; otherwise, I never ever do.  This tends to upset the game.

I believe Elephant will help you.  

In reply toRe: msg 7

Don't consider it your bad.  Everyone calls the Prof different names and it is easy to forget just who he is.  I like to think he was the little raven way back in the beginnings of the story, before we inherited the castle and went on the search for the Mystery Chamber.  

Whitebutterfly is steering you on the right path by directing you to Elephant Games.  I believe you will get more help from them than Big Fish.  

I learned the hard way to do one quest only at a time back in days of the dreaded bow figurine.

Good Luck, I hope you get your problem solved.


From: Moof2


Thanks for your input! I have written them an email detailing the issue. I sincerely hope they'll be able to get this straightened out ... very scary to be so close to catching up and have this happen. I'm sure you realize how much time has been invested to getting this far ...

Be well ... and be safe!