Jenifer (Zarknorph)

The Midnight Castle Forum On Delphi

Hosted by Jenifer (Zarknorph)|All FAQs Answered Here!

A forum devoted to the FTP game Midnight Castle. All formats and platforms. Find Friends, learn tips and tricks, read strategy guides, ask for help or just kick back in Fletcher's Tea Room and dodge the odd explosion.

  • 3264
    MEMBERS
  • 148578
    MESSAGES
  • 22
    POSTS TODAY

Discussions

Search Function   Technical Issues

Started Oct-15 by Tammy27 (DoubleMsMom); 2127 views.
Kidmagnet
Staff

From: Kidmagnet

Oct-17

This forum or CC? CC was working for me yesterday. The search function seems to fluctuate in some forums and be broken for anything since Sept 13 ish in others all the time.

Kidmagnet
Staff

From: Kidmagnet

Oct-17

If you guys are in can you try Search now? I'm getting current results

Just did a search and it's current!! Thanks for your help!!

LvlSlgr

From: LvlSlgr

Oct-17

Aha!!!  It seems to be working now. 

It found messages for "frames" that were posted earlier this afternoon and also posts by that person that weren't showing up before. 

Thanks!!

Kidmagnet
Staff

From: Kidmagnet

Oct-17

ok thanks - it's still broken in the original forum that reported it and I suspect it will break down again here as it's been very intermittent on other forums.

Thanks for the heads up, guess I'll be bookmarking a lot.....................LOL!!

CC to LvlSlgr
Kidmagnet
Staff

From: Kidmagnet

Oct-17

LOL Yeah sorry about this. Its an old site and some bits are held together with chewing gum lol But I do love it breaks and all

Di (amina046)

From: Di (amina046)

Oct-17

Hi Kid, I have a major problem, I have to log in for every post or answer, then click back 2x to get to where I want to post, then refresh the page.

So now I hardly ever post, it is too boring. Maybe you can help.

Kidmagnet
Staff

From: Kidmagnet

Oct-18

It might be your bookmark/shortcut or even an old stuck cookie.

Try this: log out, close any tabs with Delphi on them and fully close your browser. 
Now reopen it (feel free to try a different browser if you have one installed) open a new tab and type into the address bar:

www.delphiforums.com and hit enter. Login from the start page and sed if you still have problems. 

TOP