Jenifer (Zarknorph)

The Midnight Castle Forum On Delphi

Hosted by Jenifer (Zarknorph)|All FAQs Answered Here!

A forum devoted to the FTP game Midnight Castle. All formats and platforms. Find Friends, learn tips and tricks, read strategy guides, ask for help or just kick back in Fletcher's Tea Room and dodge the odd explosion.

  • 3371
    MEMBERS
  • 152172
    MESSAGES
  • 4
    POSTS TODAY

Discussions

Search Function   Technical Issues

Started 10/15/21 by Tammy27 (DoubleMsMom); 2337 views.
Kidmagnet
Staff

From: Kidmagnet

10/17/21

Thanks Tammy :)

Kidmagnet
Staff

From: Kidmagnet

10/17/21

If you guys are in can you try Search now? I'm getting current results

Tammy27 (DoubleMsMom)

From: Tammy27 (DoubleMsMom)

10/17/21

Just did a search and it's current!! Thanks for your help!!

LvlSlgr

From: LvlSlgr

10/17/21

Aha!!!  It seems to be working now. 

It found messages for "frames" that were posted earlier this afternoon and also posts by that person that weren't showing up before. 

Thanks!!

Kidmagnet
Staff

From: Kidmagnet

10/17/21

ok thanks - it's still broken in the original forum that reported it and I suspect it will break down again here as it's been very intermittent on other forums.

Tammy27 (DoubleMsMom)

From: Tammy27 (DoubleMsMom)

10/17/21

Thanks for the heads up, guess I'll be bookmarking a lot.....................LOL!!

CC to LvlSlgr
Kidmagnet
Staff

From: Kidmagnet

10/17/21

LOL Yeah sorry about this. Its an old site and some bits are held together with chewing gum lol But I do love it breaks and all

Di (amina046)

From: Di (amina046)

10/17/21

Hi Kid, I have a major problem, I have to log in for every post or answer, then click back 2x to get to where I want to post, then refresh the page.

So now I hardly ever post, it is too boring. Maybe you can help.

Kidmagnet
Staff

From: Kidmagnet

10/18/21

It might be your bookmark/shortcut or even an old stuck cookie.

Try this: log out, close any tabs with Delphi on them and fully close your browser. 
Now reopen it (feel free to try a different browser if you have one installed) open a new tab and type into the address bar:

www.delphiforums.com and hit enter. Login from the start page and sed if you still have problems. 

Tammy27 (DoubleMsMom)

From: Tammy27 (DoubleMsMom)

10/18/21

I think in order to answer/create a post you have to be logged in. I automatically log in right away, but you don't have to if you just want to read posts but if you want to answer one or create a new post you'll be asked to log in and in doing so you'll lose the post you wanted to respond to. I've had this happen in the past (before I made the log-in page part of my Favorites) and then I would use the drop down menu under discussions to find the Today posts to find the most recent post to make them easier to find. 

I hope this made sense???

TOP