Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 243686
    MEMBERS
  • 246341
    MESSAGES
  • 10
    POSTS TODAY

Discussions

Text Editors   Technical Issues/Bugs

Started Dec-6 by Paul (SNOTZALOT); 207 views.
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-6

I often see a text editor that won't allow me to browse my computer to insert images.  When the image icon is clicked I get this option  which won't allow me to insert from my computer.

Under Preferences you have the choice to use the DelphiForums editor or not. Using another editor won't guarantee you the "from my computer" option. Whitemare created a (Firefox Add-on) editor which a lot of people use on DelphiForums. That editor doesn't have a "from my computer" option, either.
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-6

I haven't changed anything and there are no Add-Ons on my Firefox. This "text editor" changes on it's own.

I've never seen that particular editor. It's hard to diagnose something that's its own boss. What version FF do you have? OS?
gunter

From: gunter

Dec-6

Hou sure that happens with firefox. The system shows you also with safari?

In reply toRe: msg 5
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-6

FF 57, I don't use Safari except perhaps on my Kindle.  It comes and goes!

In reply toRe: msg 6
Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-6

I'll add it's not forum specific, I've seen it on Olt and my own forum. A page refresh changes it back.

Odd?

gunter

From: gunter

Dec-6

Paul (SNOTZALOT) said:

A page refresh changes it back.

That's a hint. Something isn't loading correctly.

Hey Paul when it happens again could you snap me a pic of the editor before you try and do anything. Is this with your actual computer? I do get this happening with my phone. I'll show a fuller version of the CKeditor than we get on the desktop site!

Paul (SNOTZALOT)

From: Paul (SNOTZALOT)

Dec-7

Sure will do. This happens with my desk top. Note, besides FF I also use Chrome at times, so I'm not positive which browser is causing the issue, but since I have been using the Delphi editor  for years and have made no changes something else is going on here. Maybe just the phase of the moon.

TOP