Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 246608
    MEMBERS
  • 252522
    MESSAGES
  • 0
    POSTS TODAY

Discussions

No email notification; Setting show them to be ON   Account Maintenance

Started Mar-6 by ASLB (CraigWessel); 241 views.
ASLB (CraigWessel)

From: ASLB (CraigWessel)

Mar-6

I used to receive notification via email when someone posted a reply to me in a thread, but not anymore. I've checked my settings several times, and this should be ON, but it stopped sometime last fall. Not sure what to do to fix it...and yes, I've checked my SPAM folder, etc...

gunter

From: gunter

Mar-6

The system is showing emails are bouncing.

Check your address in Preferences. Are you getting a note to confirm your email address when you log in here?

Perhaps your provider is treating notifications as spam. If possible switch to another provider to see if that producesĀ  them.

I'llĀ  copy this via email, let us know if that arrives.

In reply toRe: msg 2
ASLB (CraigWessel)

From: ASLB (CraigWessel)

Mar-7

Hmmm I've never changed it, and it works just fine overall (I receive email on it every day). No note to confirm email address when I login.

Have not seen your email yet, eitherh. It's not the email I login with, but that never mattered before.

I did try swapping for another email address of mine, and it says it's already in use, but I changed it a long time ago from that one, so I know it's not being used.

In reply toRe: msg 3
ASLB (CraigWessel)

From: ASLB (CraigWessel)

Mar-7

Meant to say, I get emails from the forums (the summary ones), but I just don't get any notification when someone posts to me on any threads...so it's not an overall email issue, just a forum notification issue, and mine have been set to ON since I joined...

gunter

From: gunter

Mar-7

The two types of notifications have different headings to it's possible only one type is being rejected. Not getting my email also shows there is a problem. I'll try again with this message.

If you want to try changing email addresses, PM me with the one you wanted to use.

In reply toRe: msg 5
ASLB (CraigWessel)

From: ASLB (CraigWessel)

Mar-7

I just got notification of THIS reply by you, so it must be working now...thanks!

TOP