Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247008
    MEMBERS
  • 253166
    MESSAGES
  • 16
    POSTS TODAY

Discussions

editor not working right   Technical Issues/Bugs

Started Jul-6 by JayJ (XJayJX); 1222 views.
JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-6

when I try to type a post, I get a blue circle where my cursor is. It will not allow me to hit enter for a new line. It just goes back to where I started typing. I have to keep clicking until I get the cursor where I need it. But the little blue circle stays.
I have a ss but am not sure how to place it here for you to see.
Attachments
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-6

Is this on all forums Zeta and Classic?

Log out and close any Delphi Browsers - clear the cache too if you like but make sure to uncheck the passwords option . Then close and reopen your browser. Now log in by typing delphiforums.com into the address bar.
See if that helps.

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-7

Basically I only use Classic. Zeta and I do not like each other.
I did the clear cache. I rebooted and I always come in on delphiforums.com so I did that and low and behold it seems to be working.

Very strange because I clear cache quite often. Buy hey, I'm not going to question it lol - whatever happened it worked.

Thank you very much

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-14

Well so much for everything is roses.
Now, every time I try to type in a chat room, I have to click first to see my cursor. I have never had to do that before.
This is only when I'm using my surface tablet. While on my desktop, I don't have the problem. Any idea?
It's kind of aggravating. I'm mostly using Edge, but I tried Firefox last night and it does that with firefox too.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-14

ahhhh ok - do you have an ad blocker? That's usually the culprit. Can you take a peek at this post https://forums.delphiforums.com/hosts/messages?msg=28763.1 does that happen to you as well or just the missing cursor.

Edge - has not been the best fit on Delphi. They just updid the whole browser apparently to meaning some things that worked ok here before may not now ( but that is just a wild-kid guess)

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-15

I'm not sure - It appears my web root has a blocker but it's always had that.
I'm going to guess that the change came when Edge updated, however, I tried it with firefox and it does it with that too.
in fact, I do not use my web root on my surface so thats not the problem either.
I do not have this issue on my desk top at all (which is what i'm on right now.)
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-15

Thats Firefox on your Surface tablet...?  And no cursor?

Never mind...

this is advice for Windows 10 so I'm not sure it will apply to Surface...

Step one:

Right click on a blank part of your desktop and choose "Personalise",

Step two:

Click on "Themes",

Step three:

On the main section of the Themes settings screen, click on "Mouse cursor",

Step four:

Uncheck "Hide pointer while typing" and click "Apply" or "OK",

Your mouse cursor should no longer disappear on you.

*It could also be useful to put a check in the "Show location of pointer when I press CTRL key" option so if you don't know where your cursor is, you can find it by using the CTRL key.

I'll test chat with Edge

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-15

Surface only comes with edge, but I downloaded Firefox.

I will have to do some searching as I can find no where to click that brings up Personalise.

I'll play with it and see if I can figure something out.

strangely, it works fine when I'm posting here. It just does not work in a chat room.

MEDDLY

From: MEDDLY

Jul-16

There's a new Edge upgrade, based on Chromium. Download it.

TOP