Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247296
    MEMBERS
  • 253563
    MESSAGES
  • 6
    POSTS TODAY

Discussions

Copy/paste -dragndrop issues   Technical Issues/Bugs

Started Nov-19 by Ellen in TEXAS:-) (elleng4044); 381 views.

Here is an attachment of my issue....I am a sig maker this is really a problem for me. What has changed??and what is going on???

Thanks Ellen

Attachments
gunter

From: gunter

Nov-19

Where is the original image located? You can't  attach using or copying the address of an image already posted in a message. Image should be on your computer or some other online source.

In reply toRe: msg 2

The original is on my computer, when I use one of the sigs, I go to the folder, find what I need, double click and it appears in the message in my delphi conversation. That is what its done until recently like about 3-4 weeks ago, and sporadically I get the message I sent in the original "HELP " :-) message to you:-)

Thanks sure hope this helps.....appreciate your help.

Ellen

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-20

sometimes it is the filename make sure you do not use spaces when naming your sigs or any punctuation other than underscore or hyphens.

Is that what it looks like I did? because I didn't. This is so frustrating...been doing it for over 7 years, been a Delphi person since the 90's so......just very frustrated.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-20

It was just a suggestion - what is the full file name and are you able to attach it to a message here (or at the sig forum if you'd rather) instead of embedding?

can you read the attachment I sent to Gunter??? that's it.... or maybe you want this

D:\PSPCorelPX6\!!aSigs to share in Delphi\2020-Sigs\FallThings2020\FallThings2020-erg20-ellen.png

I had no issues with my sigs until about 3-4 weeks ago, it's not consistent either, sometimes it works and sometimes it doesn't and I mean that's with the SAME sig...just for different people of course.....so I haven't found anything wrong with what I have been doing for years, believe me I have tried to figure this out myself....I could if it happened EVERY time, but never know when it will work and when it won't.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Nov-20

Well there are spaces in the name. Right click on the file on your computer and rename it by replacing the spaces with an underscore _ or hyphen -

gunter

From: gunter

Nov-20

This part is a folder name ?

!!aSigs to share in Delphi

Yes, it is and I have been using it like this for 3 years at least.....I just checked, been using that folder like that since 2016

TOP