Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247786
    MEMBERS
  • 254573
    MESSAGES
  • 0
    POSTS TODAY

Discussions

can't post attachment or photo   Attachments

Started Aug-1 by kooangel2000; 455 views.
kooangel2000

From: kooangel2000

Aug-1

Hoping someone can guide me with a problem trying to post an attachment or photo.....tells me I've reached my allotment quota..when I look into my profile it tells me I've got lots of unused space, so I don't understand this....

I'm just on Delphi Basic by the way....and wondering if this message could be due to attachments on another Forum, not Knit and Chat.....

Once way back I deleted some attachments and that freed up space, but can't find the way too do it again.

Any help would be appreciated....

Pat

gunter

From: gunter

Aug-1

DelphiBasic gives you only 512k for attachments which isn't much and images are often more than that. Check the size of your file. 

Look on MyForums https://forums.delphiforums.com/myforums  for the Attachments tab where you get a list of your attachments. Any item there takes you to the original message which you can edit to remove the attachment and get credit.

HOWEVER  ... if it's images you are attaching you may be better off inserting them directly into messages using Insert Image on the editor toolbar, looks better and there is no limit that way. Check http://www.delphiforums.com/howto/insertImage.htm . Depending on your system you may even be able to drag images directly into messages from your computer.

let us know how it goes  ...

In reply toRe: msg 2
kooangel2000

From: kooangel2000

Aug-1

Thanks for your reply, but it's a little late and what I tried didn't work....I don't have pictures labelled and they're stored in a Windows picture file...tried dragging a photo from there and it gave me the same message....

something I'm doing isn't right, so for tonite I give up....

Pat

Dee (DLAINEDEE)

From: Dee (DLAINEDEE)

Aug-2

Can you try to right click 'copy' your image, then paste it into a reply post? I had to use Ctrl V to paste, but it worked.
gunter

From: gunter

Aug-2

Also try Insert here in your reply via the icon on the editor toolbar ... pick From Computer, then browse for the image and wait to finish uploading.

kooangel2000

From: kooangel2000

Aug-2

Thanks...I did try that after your suggestion and it didn't work for me...

In reply toRe: msg 5
kooangel2000

From: kooangel2000

Aug-2

hello....I tried what you suggested, even renaming the photo and it was uploading the photo, then I got the same message that I've used up my alloted space for attachments.

The original photo was taken by my friend on a trip we'd taken, but I was able to save it in my Windows Life Photo Gallery, which is were I dragged it from....

So no success and I'm frustrated with all of this....

Thanks for your help...it's appreciated.

gunter

From: gunter

Aug-2

Sorry this isn't working for you.  It may be a huge file.

Try some other images to see if it works at all.

Do you want to email it to me? I'll PM you my email address. I can resize it if necessary and upload it to my files here. Then give you the link to post.

TOP