Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247893
    MEMBERS
  • 254737
    MESSAGES
  • 2
    POSTS TODAY

Discussions

Can't Post!   Technical Issues/Bugs

Started Aug-20 by Edaroo (cavalier73); 423 views.
Edaroo (cavalier73)

From: Edaroo (cavalier73)

Aug-20

Been posting on various boards (gaming) for several years. Can't post today. Hit the Post button and nothing happens. Can't add images, can't soft-return, nothing. What is going on? Thanks - Ed

gunter

From: gunter

Aug-20

Posting looks to work for you here. If you haven't done so yet, log out, close browser,  before coming back to take another look.

Perhaps pages are not fully loading.  Do you see the editor toolbar here? Ad and popup blockers may cause problems.

In reply toRe: msg 2
HerbSouth

From: HerbSouth

Sep-30

Hi I received a tag to put under my name when I post how do I move the tag over?

gunter

From: gunter

Sep-30

DelphiBasic members do not have a permanent sig and need to add a tag each time they post. Copy or save the tag to your computer, after which you can add it to your messages when you post.

You may be able to copy/paste or simply drag it from your computer into messages or use Insert Image on the editor toolbar. See  http://www.delphiforums.com/howto/insertImage.htm

let us know how it goes  ...

HerbSouth

From: HerbSouth

Oct-11

Gunter sent me this message msg 3

  • Edited October 11, 2021 1:50 pm  by  HerbSouth
TOP