Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248573
    MEMBERS
  • 256099
    MESSAGES
  • 7
    POSTS TODAY

Discussions

Photos   Attachments

Started Sep-8 by Risa (Risa25); 364 views.
Risa (Risa25)

From: Risa (Risa25)

Sep-8

When i try to add a new photo to the albums in my profile, I get this message: Error: Can't attach a file with that extension

It happens with EVERY pic I try to attach. What am i doing wrong? it allowed the earlier files with no problem!

WaltHowe
Staff

From: WaltHowe

Sep-9

What extensions are you using? Are you using anything but .jpg, .gif and .png? Explain what you mean by "albums in my profile".

Risa (Risa25)

From: Risa (Risa25)

Sep-9

Using jpg extensions same as the other ones. The process is as follows: I go my profile, then the Photos tab, choose Edit Album, then Add Photo, click Browse, select desired photo from my computer then when i click on Open, i get the Can't attach a file with that extension message. I have 89.6 of my allotted space available so it's not that. Don't know what step I'm missing!
gunter

From: gunter

Sep-9

Give us a sample filename.

All lower caps works best, no spaces.

try it here ...

In reply toRe: msg 4
Risa (Risa25)

From: Risa (Risa25)

Sep-9

risabday05.jpeg
could the upper case letters in the original be the problem?
gunter

From: gunter

Sep-9

Try renaming the file with all lower caps like that.

Do you see the other options like activating your Guest Book in your Profile?

In reply toRe: msg 6
Risa (Risa25)

From: Risa (Risa25)

Sep-9

There is a guest book but with nothing in it. I just dont get why it let me upload photos before and now it wont but will try re naming them with lower case letters and see what happens. Thanks Gunter!
Risa (Risa25) said:

Using jpg extensions

Ah but are you?

I can't get photos to load with the .jpeg ext but can with JPG

In reply toRe: msg 6

It is the extension. I took screenshots.

First I tried with kidmagnet using Firefox and could not add a file with the .jpeg ext (see error messages below)

The I decided to try posting it anyway!

Well that was odd. So I switch to Chrome, used Bugmanet (Extra account) instead and same thing! However when I used an image with the ,JPG extension - success!

https://profiles.delphiforums.com/n/pfx/album.aspx?webtag=dfpbugmagnet

Risa (Risa25)

From: Risa (Risa25)

Sep-9

Wonder if that's the problem was using Firefox. Will try chrome tomorrow too late to futz with it tonight lol. Thanks for the tip!
TOP