Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 248341
    MEMBERS
  • 255670
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Speed Complaint   Technical Issues/Bugs

Started 2/7/19 by JZBelle; 4972 views.
gunter

From: gunter

2/7/19

It may be a particular server that's having problems. See if you can determine the one you're on . Look at Page Source in your browser settings ... there should be a line something like this

<!-- Delphi Forums, Build 6840.1689 (Thu Feb 7 04:00:10 EST 2019, x64), WEB103 H=DFAWS.WEB103 0 wait, ClientIP=24.188.171.

Web103 is the server I'm on.

8645 (RedBV)

From: 8645 (RedBV)

2/7/19

Up near north central . . .
Kidmagnet

From: Kidmagnet

2/7/19

Super slow here

Delphi Forums, Build 6840.1688 (Wed Feb 6 07:58:17 EST 2019, x64), WEB102 H=DFAWS.WEB102 0 wait, ClientIP=96.55.192.81, isSecure=True -->

Kidmagnet

From: Kidmagnet

2/7/19

Right click anywhere on a Delphi page and choose View Page Source



Look at the first line and see which "web number" you are on. (I highlighted that part)

CC to JZBelle
8645 (RedBV)

From: 8645 (RedBV)

2/7/19

have done it a number of times, currently web 102 . . .
Kidmagnet

From: Kidmagnet

2/7/19

Sorry that second pic is so small. let me know if you need more help.

8645 (RedBV)

From: 8645 (RedBV)

2/7/19

Not a problem . . .

As indicated earlier - it is bouncing between slower and faster . . . suspect (as others said) it is regional in nature . . . and may well be tied to the rough weather (tornado(s), etc.) that went through last night . . . why say that is - it is not just happening with Delphi . . . if not tied to weather likely something to do with Centurylink with provides a large portion of internet service from Canada to the Gulf Coast in the central states . . .

JZBelle

From: JZBelle

2/7/19

Right now it's the best it's been in 2 weeks. Even for pm!! Wish is was always this way - sigh.
JZBelle

From: JZBelle

2/7/19

Well guess what I spoke too soon. Notifications or pm are not working at all currently. I came in here so quickly compared to other times today that I thought it was all fixed - sigh. Not so.
JZBelle

From: JZBelle

2/7/19

I found it Kid -- TY - -
<!-- Delphi Forums, Build 6840.1689 (Thu Feb 7 04:00:10 EST 2019, x64), WEB103 H=DFAWS.WEB103 0 wait, ClientIP=98.187.128.161, isSecure=False -->
<html>
<head>
<title>JZBelle</title>
<meta charset="UTF-8"/>
TOP