Delphi Forums Member Services

Hosted by DelphiForums|www.delphiforums.com/support

The Delphi Member Services Forum is for all your membership issues including using Delphi, billing questions, bug reports, and suggestions.

  • 247018
    MEMBERS
  • 253170
    MESSAGES
  • 0
    POSTS TODAY

Discussions

editor not working right   Technical Issues/Bugs

Started Jul-6 by JayJ (XJayJX); 1265 views.
Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-19

Awe they are great there - but yes something more permanent would be best. Oh and I am guessing that this is a system bug not a browser/app one. Being it affects both browser apps. Make sure your  Windows OS is up to date (which I am sure it is, I'm guessing it's auto)

JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-19

yes, it is an auto update and updates quite often.
I have no other ideas at this point.
JayJ (XJayJX)

From: JayJ (XJayJX)

Jul-19

well, here's one for ya.
Most people at seniors know me as Loray. I was a member at talk city as loray at the same time that I was xjayjx here at delphi.
I was young and foolish when I created the xjayjx nick so in my preferences I have it set to be JayJ n(dropping the dumb x's)
When I chat it never comes up as JayJ and I have to change it using /nick JayJ or in the case of seniors hideaway, I change it to /nick Loray
After I do that, tonight I noticed that is when it stops placing my flashing cursor. So I didn't change my nick tonight and guess what? My cursor continues to be there.
Not sure at all what might make that happen.
If you set you nick in preferences, shouldn't it come up when you enter a chatroom?

It never has, for me.

Personally, I wish they would give us a choice to change our nicks. I own rooms and I don't want to close all rooms in order to start over and I have two nicks and two email addys. Would love to be able to use the same email addy for both rooms, but you can't do that either.
Anyhow, the thing is, it does not like me to change my nick and punishes me by removing my cursor :(

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-19

Hurray a new development! 
Are you Plus?

Also - having to set your nick each time with Zeta happens with everyone. 
I'll do some poking around on mobile - the guys can report it to tech when I'm done.

Good sleuthing, Loray! 

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-19

I cannot reproduce on any of my non window's devices nor on Windows 10 with new Edge.

JayJ (XJayJX) said:

When I chat it never comes up as JayJ and I have to change it using /nick JayJ or in the case of seniors hideaway, I change it to /nick Loray After I do that, tonight I noticed that is when it stops placing my flashing cursor. So I didn't change my nick tonight and guess what? My cursor continues to be there.

Can you pass along to tech.

gunter

From: gunter

Jul-20

Loray is an active account so the system won't let you use it.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-20

I was able to change my name to it in chat last night. Try other nicks and see if you cursor disappears and won't return permanently. 

gunter

From: gunter

Jul-20

Was that in the same forum? The name may be a visitor in that forum in the past.

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-20

Seniors hideaway - yes I just successfully changed it to Loray and confused the other chatter in the room.

It's not that the system won't let her - it's the fact her cursor disappears and she cannot get it back to type unless she does a chatroom refresh. Editing to say - I got this part wrong

No idea why it would only effect Surface tablets but she said the problem started with the recent Edge update which was most likely received during the last system update, and also occurs (for her) using Firefox on her Surface.

Any of you on staff have one?

I need more devices lol

Kid (Kidmagnet)

From: Kid (Kidmagnet)

Jul-20

JayJ (XJayJX) said:

Now, every time I try to type in a chat room, I have to click first to see my cursor. I have never had to do that before. This is only when I'm using my surface tablet.

Ahhh hang on - I was rereading everything and this is also how it behaves on both my iPhone and my 8 inch Samsung tablet I hit enter and the keyboard and cursor both disappear until I tap on that field again. I think it has always been like that. I am wondering if it is a "responsive" behaviour where previously the system here saw your device as a computer and now sees it as a mobile device.

Sorry Gunter - I should have reread sooner :)

CC to gunter
TOP