_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31474
    MEMBERS
  • 812020
    MESSAGES
  • 9
    POSTS TODAY

Discussions

Engine cuts out at 5000 RPMs   Tuning&Exhaust:99-05 non cal

Started Jun-8 by Vadose; 563 views.
Vadose

From: Vadose

Jun-8

I have a 2000 V star 1100  custom with Dragons breath installed, HK Big Straights with Thunder Monster baffle.  I just installed a set of 440 cams from Timb and installed 150 main jets, and new spark plugs. The valves were also adjusted and triple checked.  Carbs are synched and lean drop has been done.  The bike runs great until I hit around 4500 to  5000 RPMs and it feels like the rev limiter is kicking in with loss of acceleration. If I back off the throttle a bit  the motor seems to kick in or catch up. It feels like its not getting enough fuel. I checked for  air leaks and I see none. I just installed a Dyna 3000 at curve 5 with the rev limiter set at 7000 and the symptoms are still present.  Any suggestions? The bike ran great before the cam install but now lacks the ability to achieve high RPMS

  • Edited June 8, 2021 1:02 pm  by  Vadose
In reply toRe: msg 1
gradie55

From: gradie55

Jun-9

when you put the carbs back in did you reattach the small vacuum line on the right side of the carb to the frame pointing forward? 

Vadose

From: Vadose

Jun-9

Pretty sure I have everything put together correctly. Timb suggested going from 150 to 157.5 on the main jets. I have the jets in hand and  now I just need to find the time to pull the carbs again. I will give another report when I get them installed. Thanks.

In reply toRe: msg 3
gradie55

From: gradie55

Jun-9

the set up for the 1100 with pods and cams ... 157.5 mains, 17.5 pilots (stock) 2 shims on the needles .. dialed in on curve 5 @7000 rpms ... should produce about 75 hp... according to the dyno

Vadose

From: Vadose

Jun-9

I hope the larger mains correct the bogging down at higher RPMs. The bike runs like a beast until  the tach hits  4500.

In reply toRe: msg 5
Donn (99Orton)

From: Donn (99Orton)

Jun-10

Gradie described my exact setup. Do exactly like he said and make sure to do the lean drop and sync. She will run then!

Vadose

From: Vadose

Jun-15

I finally got a chance to get the carbs off the bike and the jets are 157.5!  I thought I had 150 mains installed as I mentioned earlier.  Any other suggestions why it is bogging down at higher throttle?  Thanks.

In reply toRe: msg 7
gradie55

From: gradie55

Jun-15

so what has been done .. with 157.5 mains you should be running a cam? if not, your running to rich and when the throttle is twisted past midway, too much fuel is being dumped and it can't burn properly ... booging down.. if you are running cams then check the vent hose on the right side of the carbs, its about a foot long it should be attached to the frame under the tank pointing forward...

In reply toRe: msg 7
gradie55

From: gradie55

Jun-15

are you running a tach to know it cuts out at 5000 RPMS? has the CDI been replaced? 

Vadose

From: Vadose

Jun-15

440 cams are installed with 157.5 mains and dragons breath.. The vent hose is about 8 inches long and I have the end of it  slant cut. I installed a Dyna 3000 but I had this problem before I installed it. Bike ran good before the cam install and main jet change. I have a tach mounted on the handle bars. Could it be a partially clogged fuel filter?

  • Edited June 15, 2021 12:31 pm  by  Vadose
TOP