_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31534
    MEMBERS
  • 812560
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Idles but dies as soon as throttle is moved   General Discussion

Started Aug-25 by 7JEP; 327 views.
7JEP

From: 7JEP

Aug-25

I've been gone for a while but I'm back.  '03 XVS 1100 Classic.

Bike starts right up and idles.  When warm, carbs balanced, RPMs 1000 +/- PMS screws set per wiki.  Sounds good.

Turn the throttle even a hair and it dies.  Until I can get it to accel, I'm not concerned with decel pop.  

Problem started when I was f'ing with the PMS screws and carb balance screw without knowing anything.  DF

I'm inclined to think I have to completely clean the carbs but I'm really bad about taking things apart and then leaving them that way (in pieces) for a really long time.  I've had my ATV engine apart on my workbench for 2 years.  The winter project that never happens.

Is there a chemical carb cleaner I could try as a last resort?  Or is there something else I might try to fix this?

  

In reply toRe: msg 1
Donn (99Orton)

From: Donn (99Orton)

Aug-26

No magic chemical is going to fix it. Remove carbs and clean, set PMS screws at 3 turns out from lightly seated and bench sync. Reinstall, set rpm, sync, do a lean drop and re sync.

Sick Mick* (quick_mick)
Host

Like Donn says.....you need to pull the pilots and mains jets and clean them.

TOP