_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31534
    MEMBERS
  • 812560
    MESSAGES
  • 0
    POSTS TODAY

Discussions

poor idle and first 1/8 -1/4 throttle   Tuning&Exhaust:04cal/06 up

Started Sep-2 by steve (HERRICK123); 1230 views.
steve (HERRICK123)

From: steve (HERRICK123)

Sep-2

idle uneven,wont idle at 900 dies , goes to fast or to slow and dies popping out exhaust and jerks when taking off from a stop. poor idle and the first 1/8 -1/4 throttle runs great after that! Started when I put on the pod kit. runs a little better with 122 pilot air jets but still not right. been doing this idle and jerking for a year now still can't find the problem.

what makes the slides open? vacuum right? can that be the problem?

 It shows a pilot jet that works at that time. but it cleaned out? The jets are cleaned I didn't check the passages if I blow air into the jet hole where does it come out from?

 I don't think it can be a weak spark because it runs great at high speed? 

2005 1100 v star calif. 72,455 miles

stock exhaust pipe. 48 state pipe ( not calif.)

145 mains, 17.5 pilots, PMS 2 1/2 turns

carb cleaned. synch

valve adjusted.     tps checked ok

intake rubber looks good ???????

spark plugs new

needle two washers raised

checked for vacuum leak none

did all these last two days still the same problem.

I tried all I know. It shows a pilot jet that works at that time. but it is cleaned out?

 I am lost.

I also just did broken middle shaft repair last week and that when well ! 

Zonker1972

From: Zonker1972

Sep-2

i assume that"117 pilots" is a mistake. should be 17.5 pilot. even if you cleaned the pilot jets i'd just toss them and get some new ones. if the bike bad when starting and then runs fine after taking off, i'd think it was the pilots also.

zonker

steve (HERRICK123)

From: steve (HERRICK123)

Sep-2

Yes 17.5 I mean, I  Tried new 22.5 pilots it runs a little better. but still has a problem.

Zonker1972

From: Zonker1972

Sep-2

22.5 may be a bit too large. the wiki suggests to use 17.5-20.0. table about half way down the pagel

https://sites.google.com/site/vstar1100kb/home/tuning/carb-jetting

22.5 could be bogging the bike by giving too much fuel.

good luck

zonker

steve (HERRICK123)

From: steve (HERRICK123)

Sep-2

Zonker, you may be right there.Thanks . the shop only had 22.0 so I got them.may have to try that. today 

I will try a lean drop then resynch and try spraying intake with brake cleaner to check for air leaks. 

The bike acts like it not getting enough gas or to much.

plug are more on the rich side not tan at all.

OldAFVetProf

From: OldAFVetProf

Sep-2

Rather than carb cleaner, you might try starting fluid. It is ether, rather than alcohol, and is a bit better at getting through the tiny places and also has absolutely no oil content. Old mechanics trick.

steve (HERRICK123)

From: steve (HERRICK123)

Sep-2

 I tried it with brake cleaner and starter fluid no leaks in intake!  

Can the air filter cause this problem? it not from a pod kit I got it myself

Or a clog in carb passage for the pilot jet?

OldAFVetProf

From: OldAFVetProf

Sep-2

I've been surprised more than once at the sort of problems a dirty air cleaner can cause. Can't hurt to eliminate that as a cause. 

steve (HERRICK123)

From: steve (HERRICK123)

Sep-3

it clean .they are large from filters

Donn (99Orton)

From: Donn (99Orton)

Sep-3

The jetting chart was based on K&N filters. The Foam filters you are using probably flow different and so the jetting chart doesn't apply. 

TOP