_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31614
    MEMBERS
  • 813146
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Carb. diafram ,Will not run after 1/8 throttle   General Discussion

Started Mar-19 by steve (HERRICK123); 1651 views.

put on stock airbox no air filter........WTH?

steve (HERRICK123)

From: steve (HERRICK123)

Mar-29

I lost the tube from the airbox to the air filter will fix it later. but got to find the problem with why it will punk when giving throttle fast. does it in sitting at 0 mph or going 80 mph. roll the throttle and it's good. diagrams and intake manifolds look good. carb vent tube stuck under tank.

In reply toRe: msg 8
steve (HERRICK123)

From: steve (HERRICK123)

Mar-29

Update 3/30/22 will not take a fast throttle, it will punk at 0mph or 80 mph. ok with the slow throttle. intakes and diagrams both have 78,000miles on them look good. 

Does anyone know where to look now?

Sick Mick* (quick_mick)
Host

If there is no air filter...it will nt run right no matter what you do.

gradie55

From: gradie55

Apr-7

yes ... if the diaphragm is not working properly... you aren't going anywhere...

steve (HERRICK123)

From: steve (HERRICK123)

Apr-7

That is what it acts like, how do you check it? slides move well with a finger.

will TPS cause this?

Has stock airbox back on with no tube to the air filter. I had it this way before and it ran great. but not now.

steve (HERRICK123)

From: steve (HERRICK123)

Apr-7

I rode it 250 miles so you think diagrams are good?

steve (HERRICK123)

From: steve (HERRICK123)

Apr-21

bike will borg out and die if you give it throttle too fast. from idle to 80 mph will do this.

Taking it apart tomorrow I got new diagrams for slides. I think the needles are ok.do think there a problem with needle? the only thing I did to them before it ran good was removed one bottom washer so now it as one. But I may have got something wrong . any tips?

I will look at the plugs to see if to rich or lean.I will try one more washer under the needle this is with it all stock with 150 main.

I also got new intake manifolds but will try slide diagrams and washer first. 

may also put the pods air filter back on. 

would over rich cause a bike to punk out, borg out and die when giving the throttle too fast ?

what else would cause this?

will also sink it tomorrow.

HAS ANYONE EVER HAD THIS PROBLEM?              HELP!                        I want to ride!

steve (HERRICK123)

From: steve (HERRICK123)

Apr-21

Tell me what to check and I will check it. I did check the top holder as you say earlier. 

Does the carb get vacuum on top of diagrams to open the slides ? or do they open with only the air being sucked in?

I just thought of some acts like the slides are not opening fast enough. what can cause that?

TOP