_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31616
    MEMBERS
  • 813162
    MESSAGES
  • 0
    POSTS TODAY

Discussions

Battery Charges Intermittently dying after 100 miles   Technical-Bikes

Started Apr-25 by dkisselbach; 384 views.
dkisselbach

From: dkisselbach

Apr-25

2005 V-star 1100. Scratching my head bloody on this one!  After riding a 100 miles or so speedo and LCD display go crazy.  Sign of low battery but bike continues to run for miles. First time ( in mountains) no speedo/LCD malfunction.  After stopping, battery was just dead.  After battery dying in the mountains I stopped at a shop.  Replaced battery.  They said stator was good.  This has now happened 3 times in the last 4 days.  When we jump start the  bike, 10 miles down the road at speed I kill the engine and it starts just fine. Thankfully we had a portable jump starter with us.  I see other posts where people have had a similar issue but bike stops due to low battery,  no issues with it charging intermittently. Thanks in advance for you suggestions. 

Donn (99Orton)

From: Donn (99Orton)

Apr-26

Reg/rec is shot. Replace it with the upgrade in the wKB before your fry stuff.   V-Star 1100 Wiki Knowledge Base - Charging System (google.com)

Texpatriat

From: Texpatriat

Apr-26

I have a brand new never been used oem Yamaha  Star 1100 reg/rec. It's not the upgrade but it is the stock part and I can probably make you an OK deal.

dkisselbach

From: dkisselbach

Apr-27

Well that is the story of my life.  Just bought one yesterday.  Thanks for the offer.  

Texpatriat

From: Texpatriat

Apr-28

On the upside, that one will probably get to you a lot sooner.

Good luck.

TOP