_V Star 1100 Riders_

Hosted by Sick Mick* (quick_mick)|The V Star 1100 Wiki Knowledge Base

The Very Best Information Source for All Models of the V Star XVS 1100

  • 31641
    MEMBERS
  • 813275
    MESSAGES
  • 1
    POSTS TODAY

Discussions

Will not take throtle fast   Tuning&Exhaust:04cal/06 up

Started Apr-6 by steve (HERRICK123); 1666 views.
steve (HERRICK123)

From: steve (HERRICK123)

May-6

Where do the intake normally leak at the o-rings? I got new intakes with o rings one will replace them and try a lower jets I got 147.5 and 145 that's all they had. and will try 2 washers under needle . I have only one now.

The last time I checked for leaks with starter fluid I had a small fire. so did not check any more. lol

thanks for the input we try that and let you know.

steve (HERRICK123)

From: steve (HERRICK123)

May-6

no change with choke on only higher idle speed.

gradie55

From: gradie55

May-6

when you install the 147.5... only use 1 shim on each needle.. instead of the 2 ... and 17.5 in the pilots.. and you should be golden once you.ve got it dialled in and synced .. too large of jet will make it fall on its face .. also make sure the small vacuum hose is strapped to the frame pointing forward..

steve (HERRICK123)

From: steve (HERRICK123)

May-6

gradie55 said:

small vacuum hose

When you say the small vacuum hose do you mean the bowl vent hose?

I have one washer under the needle now calls for 2 washer with pods that why I was going to add a washer.

gradie55

From: gradie55

May-6

what are your plugs saying... are they tanned or black... or white?

steve (HERRICK123)

From: steve (HERRICK123)

May-8

will check Monday and let you know.

Also can not sit idle right its too low and die at times or I do have to set it too fast to have an idle.

also will backfire after you turn it off some times. 

had engine light come on for the first time ever only when I get off the freeway but it goes out in a min. or two. I think that why when I check for code there is none when I do get this dail in I am not going to touch it . lol.

Texpatriat

From: Texpatriat

May-8

Maybe a crazy thought here but is it possible you can't find the problem with carbs because it's in your ignition/timing?

Worth looking into.

steve (HERRICK123)

From: steve (HERRICK123)

May-8

Texpatriat said:

ignition/timing

Is ignition/timing adjustable? Maybe I should try cutting coil wire 1/4 in and put the end back on? I have never done that.

Texpatriat

From: Texpatriat

May-8

It's not adjustable other than at the TPS but it can still be at fault. Coil and plug wires maybe, or the ignition module.

You can check the TPS with an ohm meter. You can check the timing ( instructions in WIKI or manual ) but if it's off you need to replace parts. There is no adjustment.

Although your issue sounds more like a fuel problem that doesn't seem to be getting anywhere. It can't hurt to look elsewhere.

TOP